Jump to content

EpicBot - Loader: Failed to verify dependencies


chachabings
 Share

Recommended Posts

Hey,

I'm new to EpicBot and just downlaoded the win64 64bit loader.

The problem is, that it fails to verify some jar dependencies:

exception:

[16:33:21.940][ERROR][k][21] Failed to verify hash
com.epicbot.loader.t.B: Invalid hash for: log4j-core-2.14.0.jar
	at com.epicbot.loader.t.f.L(l:201)
	at com.epicbot.loader.b.k.L(e:127)
	at com.epicbot.loader.b.k.doInBackground(e:93)
	at javax.swing.SwingWorker$1.call(SwingWorker.java:295)
	at java.util.concurrent.FutureTask.run(FutureTask.java:266)
	at javax.swing.SwingWorker.run(SwingWorker.java:334)
	at java.util.concurrent.ThreadPoolExecutor.runWorker(ThreadPoolExecutor.java:1149)
	at java.util.concurrent.ThreadPoolExecutor$Worker.run(ThreadPoolExecutor.java:624)
	at java.lang.Thread.run(Thread.java:748)

I also uploaded the full log file to the post,

Is there a known issue? Or is that something unique? I saw one other post that described a similar issue. It seemed to be solved by a new version. But I do have the latest EpicBot loader version already.

would be kind if some one helped me out 😉

Cheers

 

Edit: I just tried to use the 32bit loader aswell same results

loader.log

Edited by chachabings
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...