Jump to content

Freezes when tabbed in another game


Recommended Posts

Hi,

 

I noticed that when I tab into another game (Specifically FF14 in this case), the bot seems to freeze, as if it stops running in the background.

It works occassionally, but most times it doesn't.

 

Is this a normal thing, or is there a setting I could use in order to prevent this from happening?

 

When tabbing into a Browser or something else, I don't seem to have this issue.

Also only the bot that has this issue with the specific game.

 

Thanks,

 

Edit: script pro motherlode. Tried with and without hw accelerator, and different heapsizes

Edited by Sammy Apers
Link to comment
Share on other sites

  • Global Moderators
On 4/30/2022 at 10:29 AM, Sammy Apers said:

Hi,

 

I noticed that when I tab into another game (Specifically FF14 in this case), the bot seems to freeze, as if it stops running in the background.

It works occassionally, but most times it doesn't.

 

Is this a normal thing, or is there a setting I could use in order to prevent this from happening?

 

When tabbing into a Browser or something else, I don't seem to have this issue.

Also only the bot that has this issue with the specific game.

 

Thanks,

 

Edit: script pro motherlode. Tried with and without hw accelerator, and different heapsizes

If you could, could you ask this in the discord. for additional help please?

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...